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Abstrak 
Di era zaman teknologi yang sangat luar biasa dunia pendidikan menjadikan faktor penting dalam pertumbuhan 
kebutuhan manusia di tambah dengan adanya kemajuan teknologi sangat berhubungan erat dengan kehidupan 
kemajuan manusiasebab dunia pendidikan saat ini sudah terimplementasikan teknologi pada bebebrapa sepk 
termasuk dunia pendidikan pemanfaatn teknologi mulai meningkatkan keberhasilan proses belajar mengajar. 
Metode ddalam penelitian ini melakukan beberapa tahapan pertama persiapan yaitu : obsevasi sekolah, penetapan 
PKL, dan pemberian izin. Kedua pelaksanaan yaitu pemberian materi kepada peserta didik terkait pengenalan 
Microsoft Word. Hasil Praktek Kerja Lapangan ini melihat gambaran sejarah pondok pesantren, mengetahui vivi 
dan misi, pembelajaran pengenalan Microsoft Word, dimulai dari cara pengunnan, pembukaan dokumen, cara 
pemakaian fitur-fitur aplikasi Microsoft Word. 
Kata kunci – Software, Microsoft Word, Peserta Didik, Abinnur Al-Islami 

 
Abstract 

In this era of extraordinary technological times, the world of education has become an important factor in the 
growth of human needs, plus technological progress is closely related to human life, because the world of education 
has now implemented technology in several schools, including the world of education. The use of technology has 
begun to increase the success of the learning process. teach. The method in this research carries out several first 
stages of preparation, namely: school observation, determining street vendors, and granting permits. The second 
implementation is providing material to students regarding the introduction of Microsoft Word. The results of 
this Field Work Practice see an overview of the history of Islamic boarding schools, knowing the life and mission, 
learning an introduction to Microsoft Word, starting from how to use it, opening documents, how to use the 
features of the Microsof word application. 
Keywords - Software, Microsoft Word, Students, Abinnur Al-Islami 
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PENDAHULUAN   
Pendidikan merupakan tongkat utama dalam meraih kehidupan yang layak. Dalam undang-

undang Dasar Reoublik Indonesia Tahun 1945 adalah hirarki hukum tertinggi dari segala regulasi telah 
mengamanatkan bah Pendidikan didapatkan oleh sema orang dan diseleggarakan untuk 
mencerdaskan kehidupan anak bangsa, kulaitas Pendidikan di Indonesia masih tergolong rendah hal 
ini dibuktikan terhadap kurangnya kesadaran Masyarakat akan pentingnya Pendidikan bagi setiap 
anak di era-zaman teknologi yang semakin berkembang (Publikasi et al. 2022). Di era kemajuan 
teknologi sangat luar biasa yang menjadi factor penting yang lantas memengaruhi kebutuhan manusia 
yang semakin bertambah(Arif Nugroho Tri Utomo, SKM, Hasan Basri Borut, S.KM., and Abdul Hadi 
Kadarusno SKM. 2021). dan hubungan kemajuan teknologi sangat berhubungan dengan kemajuan 
manusia karena dunia pendidikan saat ini mulai mengintegrasikan teknologi pada berbagai aspek 
termasuk dalam pembelajaran dan pemanfaatan teknologi informasi dan komunikasi mampu 
meningkatkan keberhasilan proses belajar mengajar(Sholehuddin and Nurbaiti 2023).   

Komputer merupaka sebuah system yang memiliki perangkat software dan hardware pada 
tingkat pertumbuhan yang semakin pesat, bahkan bebrapa ahli mengatakan komputer sebagai pondasi 
dari awal revolusi teknologi digitalisasi(Wardhanie and Lebdaningrum 2022). Dalam pengenalan 
Microsof word mahasiswa Pelaksanaaan program praktikum dan praktik pengalaman lapangan 
mengajari santri-santri pondok pesantren MAS Abinnur Al-Islami terkait pengoperasian dari rumusan 
dasar hingga kompleks. Mengajari santri-santri pondok pesantren Abinnur Alislami memanfaatkan 
computer untuk meningkatkan Pendidikan melalui fitur dan media pembelajaran yang ada di 
komputer. Pelaksanaaan program praktikum dan praktik pengalaman lapangan menrupakan suatu 
bagian terpenting bagi mahasisawa di perkuliahan dimana dalam program praktik ini bertujuan agar 
seluruh mahasisiwa dapat memahami langkah awal untuk pembekalan diri dan belajar untuk terjun 
ke dunia kerja dan dapat bergabung di tengah-tengah masyarakat. Di dalam kegiatan praktik ada satu 
program yang telah kami bentuk sebelum diadakan praktik yakni pengenalan Microsof word kepada 
peserta didik di MAS Abinnur Al-Islami. 

Pendidikan merupakan salah satu upaya yang dapat menumbuhkan serta mengembangkan 
kepribadian, potensi, dan keahlian sehingga pendidikan memengang peranan yang sangat penting 
dalam meningkatkan kualitas sumber daya manusia (SDM) (Hiedayatullah et al. 2022). Pelatihan 
pengenalan microsof word yang di laksanakan di MAS Abinnur Al-Islami telah diberi izin oleh pihak 
sekolah dan yang kami lihat permasalahan peserta didik terutama di tingkat MAS di ponpes Abinnur 
Al-Islami yaitu kurangnya wawasan peserta didik tentang computer terutama pada aplikasi microsof 
word. Aplikasi Microsof word merupakan program aplikasi pengolah kata yang bisa digunakan untuk 
membuat laporan,membuat dokumen,berbentuk surat kabar, membuat label surat,membuat table 
pada dokumen, dan masih banyak lagi dokumen-dokumen lain yang bisa di buat dengan 
menggunakan Microsof word misalnya yang sangat diperlukan peserta didik nantinya setelah selesa di 
bangku sekolah dan akan memasuki dunia perkuliahan yaitu pembuatan makalah sebagai tugas 
mahasiswa yang biasanya di olah pada aplikasi Microsoft word. 

Maka dengan demikan penulis bertujuan untuk membantu pemahaman bagi peserta didik di 
MAS ponpes Abinnur Al-Islami dengan aplikasi perangkat lunak tersebut karena kemungkina besar 
kelak pendidikan dan pekerjaan akan dijalani dengan menggunakan aplikasi Microsoft word. 
Penelitian ini adalah penelitian kualitatif yang di kembangkanberdasakna teori dan informasi yang 
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berkaitan dengan pengenalan Microsoft word. Dan tujuan penelitian ini adalah untuk pengenalan atau 
pemahaman kepada peserta didik tentang aplikasi Microsof word yang sangat diperlukan dalam bidang 
pendidikan maupun pekerjaan. 

 
METODE  

Pelaksanaan kegiatan pengabdian masyarakat yang telah dilakukan ini melalui beberapa 
tahapan yaitu: 
1. Tahap persiapan  

Pada tahap persiapan ini sudah di lalui oleh pegabdi untuk memperoleh data sebgai bahan 
untuk menyusun laporan pengabdian: 
a. Observasi tempat sasaran pelatihan  
b. Penetapan permasalahan yang dihadapi peerta didik  
c. Izin dari pihak sekolah untuk melaksanakan pelatihan 

2. Tahap pelaksanaan 
Sebelum pelaksanaan pelatihan pengenalan Microsof word setiap peserta didik di arahkan 

untuk memperbaiki tempat duduknya sebelum memulai pelatihan. Tahap pelasanaan pelatihan 
ini di awali dengan mengajarkan kepada adik-adik bagaimana cara menghidupkan computer 
kemudian langkah selanjutya mengajarkan bagaimana cara membuka aplikasi Microsof word dan 
mengenalkan lembaran tampilan awal ketika aplikasi word dibuka dana pa kegunaan dan fungsi 
menu bar dan menu sub bar hingga sampa dengan praktik.  

Metode pengumpulan data data yang telah diperoleh adalah dengan cara 
observasi,wawancara dan observasi dan dokumentasi. Observasi adalah teknik penelitian yang 
dilaksanakan dengan proses pengamatan dan pencatatan secara sistematis, logis, objektif dan 
rasional mengenai berbagai fenomena baik dalam situasi buatan untuk mencapai tujuan tertentu. 

Metode wawancara (interview) adalah teknik penelitian yang dilaksanakan yang 
dilaksanakan yang dilaksanakan dengan cara dialog singkat secara langsung dan selanjutnya 
metode dokumentasi  yaitu teknik pengumpulan data dengan menganalisis dokumen-dokumen 
baik dokumen tertulis, gambar, maupun elektronik. 

 
HASIL DAN PEMBAHASAN  
Gambaran Pondok Pesantren Abinnur Al-Islami 

Pondok pesantren Abinnur Alislami merupakan salah satu pondok pesantren yang berada di 
kabupaten mandailing natal. Lokasi pondok pesantren Abinnur Alislami berada Di Desa Mompang 
Jae, Kecamatan Panyabungan Utara, Kabupaten Mandailing Natal. pondok pesantren Abinnur 
Alislami berdiri sejak tahun 2006 memiliki luas tanah  ± 10.000 m2. Pendiri pondok pesantren Abinnur 
Alislami adalah H. Ahmad Saukani Hasibuan, Lc. Sejarah pondok pesantren Abinnur Alislami 
bertujuan memajukan Pendidikan untuk anak- anak di kabupaten mandailing natal bahkan memiliki 
visi dan misi memberikan wadah kepada anak bangsa Indonesia mengenyam Pendidikan di bidang 
agama. 

Keterlibatan stage holder menjadi dukungan berdiri pondok pesantren Abinnur Alislami. Hal 
demikian, nama pondok pesantren Abinnur Alislami di ambil dari salah satu sekolah di kota mesir 
Abinnur Al- Islami, dimana pimpinan (Mudir) sekaligus pendiri pondok pesantren ini pernah sekolah 
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di Mesir. Proses pembelajaran yang dilaksanakan disini melalui program gabungan anatara materi 
agama dan umum. 
Visi Dan Misi Pondok Pesantren Abinnur Al-Islami 

Visi dari MAS Abinnur Al-Islami yaitu “Terwujudnya madrasyah aliyah yang terpercaya, unggul 
dalam iman dan takwa serta ilmu pengetahuan dan teknologi.” Indikator visi anatara lain: 
a. Terpercaya. 
b. Mendapatkan pengakuan dari kemenerian agama denga melibatkan Madrasah Aliyah Abinnur 

Al- Islami dalam berbagai kegiatan anatara lain baik yang sifatnya pembinaan, pelatihan dan 
perlombaan. 

c. Unggul dalam iman dan takwa. 
d. Unggul dalam ilmu pengetahuan dan teknologi. 
e. Mengedepankan karakter akhlakul karimah. 

Sedangkan misi MAS Abinnur Al- Islami yaitu: 
a. Mendidik siswa dengan berbekal iman dan takwa guna mewujudkan Izzul islam walmuslimin. 
b. Meningkatkan pengetahuan dan kemampuan siswa untuk melanjutkan pendidikan keperguruan 

tinggi. 
c. Meningkatkan kemampuan dan pengetahuan siswa untuk mengembangkan diri sejalan dengan 

perkembangan ilmu pengetahuan, teknologi dan kesenian yang dijiwai oleh iman dan takwa. 
d. Meningkatkan pengetahuan dan kemampuan siwa sebagai anggota masyarakat dalam 

mengeratkan hubungan timbal balik denga lingkungan sosial, budaya dan lama sekitarnya yang 
dijiwai ajaran agama islam. 

Pengenalan Microsoft Word  
Berdasarkan permasalahan di atas yang ditelah di uraikan, sebagai sebuah wadah dalam 

mengatasi peseta didik dalam memngetahu pentingnya teknologi, Mahasiswa Pelaksanaaan program 
praktikum dan praktik pengalaman lapangan memberikan prongram kurikulum mencegah kendala 
tersebut. Pengenalan Microsoft Word pada peserta didik mahasiswa STIN madina bukan hanya 
memberikan materi namun memberikan fasilitas yang ada. Dengan adanya mahasiswa embantu dalam 
membuka wawsan peserta didik Abinnur Al-Islami dalam pengoprasian Microsoft Word. Microsoft Word 
adalah salah satu apliksi dalam komputer banyak digunakan kalangan pekerja bahkan 
mahasiswa,kengunaanya antara lainuntuk pembuatan tugas adalah Microsoft Word , Microsoft  Power 
Point adalah prongram aplikasi lembar kerja. Microsoft Word adalah perangkat lunak pengelolaan kata 
andalan Microsoft (Grace Trianita Tulus et al. 2023).  

Aplikasi Microsoft Word memberikan kemudahan bagi peserta didik dalam menyelesaiakan 
tugas dan memberikan wawasan alat komputer. Mahasiswa Pelaksanaaan program praktikum dan 
praktik pengalaman lapangan memberikan pengenalan Aplikasi Microsoft Word yang banyak memiliki 
kelebihan dapat membantu mengerjakan tugas dan mempersingkat waktu dalam pembelajaran, 
dengan memberikan pemahaaman tingkat yang relatif tinggi, serta di imbangi dengan hasil yang 
maksismal (Dwi Nur Kumala Sari et al. 2023). 
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Gambar 1. 

Pengenalan Komputer 
 
Membuka Dokumen Yang Sudah Ada  

Mahasiswa Pelaksanaaan program praktikum dan praktik pengalaman lapangan memberikan 
pengenalan Untuk membuka dokumen yang ada di Microsoft Word, peserta didik dapat mengikuti 
langkah-langkah sederhana berikut. Pertama, pastikan peseta didik telah menginstal Microsoft Word 
di komputer peserta didik. Jika peserta didik belum menginstalnya, peserta didik dapat 
mengunduhnya dari situs resmi Microsoft. Sekali peserta didik membuka Microsoft Word, klik menu 
'File' yang terletak di sudut kiri atas layar. Dari menu drop-down, pilih 'Open' atau gunakan tombol 
pintas 'Ctrl + O' pada Windows atau 'Command + O' di Mac. Ini akan membuka jendela baru bernama 
'Buka' di mana peserta didik dapat menelusuri folder dan file komputer peserta didik untuk 
menemukan dokumen yang ingin peserta didik buka bilah alamat di bagian atas jendela (Hakim et al., 
n.d.).  

Saat peserta didik menemukan dokumen yang ingin peserta didik buka, cukup klik dokumen 
tersebut untuk memilihnya. Peserta didik kemudian dapat mengklik tombol 'Buka' untuk membuka 
dokumen. Opsi File Terbaru dari menu 'File' untuk mengakses dokumen yang baru-baru ini peserta 
didik kerjakan dengan cepat. Dengan langkah sederhana ini. 

 
Gambar 2.  

Pengenalan Aplikasi Microsoft Word 
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Pemakaian Fitur-Fitur Microsoft Word  
Untuk menggunakan Microsoft Word sebagai alat pembelajaran, ikuti langkah-langkah 

berikut: Pertama, buat folder baru untuk file peserta didik menggunakan tombol File > Buat Folder 
atau pintasan keyboard Ctrl + Shift + F. peserta didik kemudian dapat membuat dokumen baru 
menggunakan File > Tombol Buat Dokumen atau kombinasi tombol Windows Ctrl+N (Burhanuddin 
et al. 2022). Peserta didik kemudian dapat menggunakan fitur Microsoft Word untuk mempelajari 
dokumen. Peserta didik dapat menggunakan fitur judul untuk membuat struktur dan organisasi teks 
yang lebih baik. Peserta didik dapat mengklik menu Home > Headings dan memilih tingkat heading 
yang sesuai dengan kebutuhan. Selain itu, Peserta didik dapat menggunakan fitur font untuk 
mengubah gaya font dan ukuran font teks. 

Peserta didik dapat mengklik menu Home > Font dan memilih gaya font serta ukuran font 
yang sesuai dengan kebutuhan. Peserta didik juga dapat menggunakan fitur Daftar Isi untuk membuat 
daftar isi yang lebih efektif untuk dokumen. Peserta didik memilih jenis daftar isi yang sesuai dengan 
kebutuhan dengan mengklik menu Referensi > Daftar Isi. Selain itu, Peserta didik dapat menggunakan 
fitur hyperlink untuk membuat tautan antar dokumen yang lebih efektif, dapat klik menu Insert > 
Hyperlink dan masukkan alamat URL yang sesuai dengan kebutuhan Anda. Jangan lupa juga gunakan 
fitur Review untuk mengedit dan meninjau dokumen Peserta didik dengan lebih efektif. dapat 
mengklik menu Review > Track Changes dan memilih opsi pengeditan yang sesuai dengan kebutuhan. 

Selain itu, Peserta didik dapat menggunakan fitur kolaborasi untuk berkolaborasi dengan 
kolega dan membuat dokumen yang lebih efektif. Peserta didik dapat mengklik menu File > Bagikan 
dan pilih opsi berbagi yang sesuai dengan kebutuhan. Artinya Peserta didik dapat menggunakan 
Microsoft Word sebagai alat pembelajaran yang lebih efektif dan efisien. Fitur Microsoft Word 
membantu Peserta didik membuat dokumen yang lebih profesional, terorganisir, dan efektif. 

 

 
Gambar 3. 

Pemakaian Microsoft Word 
KESIMPULAN  

Kegiatan PPL memberikan banyak pengalaman kepada mahasiswa terkait  dengan tugas 
seorang pendidik. Dimana mahasiswa dituntut untuk kreatif dalam menghadapi situasi dan kondisi 
yang ada serta mahasiswa dituntut untuk bekerja dengan sungguh-sungguh. Kegiatan PPL yang 
diselenggarakan di MAS Abinnur Al Islamiini memberikan pandangan dan pengalaman baru bagi 
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mahasiswa untuk lebih mempersiapkan diri sebelum terjun secara langsung di masyarakat dan dunia 
kerja. Dari serangkaian pelaksanaan kegiatan PPL di MAS Abinnur Al Islami. 
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